ZoomFloppy won't see IEEE

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

ZoomFloppy won't see IEEE

Ruud
Hallo allemaal,


I tried Zoomfloppy again, this time on an old Pentium4-3GHz with
W7-32. Detecting and reading floppies from a 1571 is no problem. But
when connecting a 1001 and activating the detect command the LED
start flashing. I have to disconnect the ZoomFloppy from USB before
being able to use it again.

Any ideas?


--
   
Kind regards / Met vriendelijke groet, Ruud Baltissen
www.Baltissen.org







       Message was sent through the cbm-hackers mailing list
Reply | Threaded
Open this post in threaded view
|

Re: ZoomFloppy won't see IEEE

Jim Brain
Did you try to upgrade the firmware?  Is it on v7?

JIm


       Message was sent through the cbm-hackers mailing list
Reply | Threaded
Open this post in threaded view
|

Re: ZoomFloppy won't see IEEE

Ruud
Hallo Jim,


> Did you try to upgrade the firmware?  Is it on v7?

I ran the firmware upgrade BAT from opencbm-0.4.99.98. The result:

   http://www.baltissen.org/temp/tmp1.jpg

  De parameter is onjuist = the parameter is incorrect.

The ZoomFloppy is recognised butnow it isn't even able to see my
1571 :(

What to do now?


--
   
Kind regards / Met vriendelijke groet, Ruud Baltissen
www.Baltissen.org







       Message was sent through the cbm-hackers mailing list
Reply | Threaded
Open this post in threaded view
|

Re: ZoomFloppy won't see IEEE

Jim Brain

To close out this loop, let's take the discussion over the the ZoomFloppy-Users mailing list, as lots of owners and developers are there, and this list is not really the group that can help (it's not a Commodore machine, etc.)

There, they can help diagnose the issue, as it used to work, and now it does not.  Spiro and others can provide more insight.  If nothing works, I've got more units, so don't worry.  Just hate to ship a unit if not needed, as your neck of the woods is kinda pricey for post.

Jim

On May 23, 2017 at 5:23 AM [hidden email] wrote:

Hallo Jim,

Did you try to upgrade the firmware? Is it on v7?

I ran the firmware upgrade BAT from opencbm-0.4.99.98. The result:

http://www.baltissen.org/temp/tmp1.jpg

De parameter is onjuist = the parameter is incorrect.

The ZoomFloppy is recognised butnow it isn't even able to see my
1571 :(

What to do now?

--

Kind regards / Met vriendelijke groet, Ruud Baltissen
www.Baltissen.org

Message was sent through the cbm-hackers mailing list

Message was sent through the cbm-hackers mailing list